Mac Pro 2009 + PCIe SSD...

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Karlstad
  • 2017-10-12 14:46

Hej på er!
Sökte lite men kunde inte hitta något som löste mitt problem.

Jag har en Mac Pro från2009 som har haft en OWC Mecury Accelsior E2 PCIe SSD som systemdisk men som nu har rasat. Jag skaffade en ny Kingston KC1000 PCIe NVMe som jag inbillade mig skulle fungera men icke!

Jag har bootat både med installationsminne och vanligt körbart USB-minne men skivverktyg hittar inte disken hur jag än bär mig åt. Jag har flera olika m.2-adapters som jag har tänkt att testa själva m.2-disken med men disken passar inte i någon av dom. Kontakten är pytte-pytte-pytte för bred för adaptern. Jag installerade MacOS Sierra på en provisorisk SSD som jag bara 'hängde' i en SATA-kontakt på moderkortet men inte heller då kunde datorn hitta PCIe-disken när jag startade datorn.

Jag har testat den på olik aPCIe-platser utan att det gör någon skillnad och till slut fick jag krypa till korset och testa den i en Windows10-dator (brrr) och där poppade den upp direkt.

Jag har googlat men troligen googlar jag väl dåligt. Jag tänkte att det kan vara så att den gamla MacPron inte klarar av en NVMe-disk men det verkar som att andra har lyckats med det så det är troligen inte problemet!?

Någon som har en förklaring på var jag har gjort fel eller som har tips på lösningar?

Tack på förhand!

Din dator har för gammal firmware för att förstå var NVMe är för någonting. Den kan alltså inte bootas så.

  • Medlem
  • Framför skärmen
  • 2017-10-12 16:27

Drivrutin från OWC

Har en liknande OWC i min macpro 5.1

OWC bifogade en fil med namnet owcmercuryaccelsiordriver111215.pkg man skulle installera för att göra den botbar.

Det kanske går att hitta någon liknade till din nya?

  • Medlem
  • Karlstad
  • 2017-10-12 18:47
Ursprungligen av Alix:

Din dator har för gammal firmware för att förstå var NVMe är för någonting. Den kan alltså inte bootas så.

Mjo... Jag inbillade mig det också men så googlade jag till mig att några hade lyckats med det ändå men jag läste väl fel. Skyller på mitt brytningsfel.

Ursprungligen av Baeckis:

Mjo... Jag inbillade mig det också men så googlade jag till mig att några hade lyckats med det ändå men jag läste väl fel. Skyller på mitt brytningsfel.

Tja, kan man modda firmware, så. Kanske detta blir steg på vägen:
http://refit.sourceforge.net/
http://www.rodsbooks.com/refind/

  • Medlem
  • Framför skärmen
  • 2017-10-13 07:06

Länktips

Kanske finns hopp ändå?

http://barefeats.com/hard225.html

1
Bevaka tråden