Någon som är hemma på UniFi Accesspunkt?

Tråden skapades och har fått 24 svar. Det senaste inlägget skrevs .
1

Jag skaffade precis en UniFi UAP LR som jag kopplat in ihop med en W10 PC och en Technicolor TG799 Xtreme router.

Jag trodde i min enfald att det bara var och koppla in och sen skulle det fungera med routerns säkerhetsinställningar.
Som det ser ut nu så har den kontakt med nätet och lyser med grönt fast sken vilket borde vara bra. Jag laddade hem
senaste firmware och controller programmet. I programmet står det UniFi Security Gateway Required och klickar jag på
den länken hamnar jag på UniFi's hemsida och vad jag förstår så är detta någon form av switch eller liknade. Jag har den
inkopplad i en "vanlig" switch vilket jag antar borde fungera då jag använder den medföljande 24 volts adaptern. Det står
även DPI data is missing vad det nu betyder.

M a o så ser det ok ut med ingående kontakt med nätet men det går inte att ansluta till WiFi'n med tex telefon. Så min fråga
är hur jag ska ansluta till WiFi'n. UfiFi's hemsida och bruksanvisning ger inga bra svar på detta.

Tack på förhand.

  • Medlem
  • Sundsvall
  • 2018-02-25 16:52

I gränsnittet på unify controller finns det massa värden som DPI (Deep Packet Inspection) och annat som hör till USGn. Detta kan du bara ignorera.

Allt du behöver bry dig är Wireless Networks i Settings, osäker på om man måste konfiguera "Networks" också men tror inte man borde det.

Vad händer när du försöker ansluta till den?
Du sätter wifi-namn och lösenord i settings.

Ursprungligen av Sidde:

I gränsnittet på unify controller finns det massa värden som DPI (Deep Packet Inspection) och annat som hör till USGn. Detta kan du bara ignorera.

Allt du behöver bry dig är Wireless Networks i Settings, osäker på om man måste konfiguera "Networks" också men tror inte man borde det.

Vad händer när du försöker ansluta till den?
Du sätter wifi-namn och lösenord i settings.

Jag lyckas inte ansluta till den, den finns inte med i listan över WiFi nätverk i telefon vilket jag inte ens vet om den ska. För
det ska väl bara vara att närma sig enheten så ska väl den ta över?

Jag har ju skapat ett lösenord som jag loggar in med i controllern så det verkar fungera.

Här är en skärmdump över hur det ser ut, det som står under security är inget jag har skrivit in så det vet jag inte vad det är.
Kanske något där som ska ändras?

  • Medlem
  • Sundsvall
  • 2018-02-25 17:09
Ursprungligen av RolexJocke:

Jag lyckas inte ansluta till den, den finns inte med i listan över WiFi nätverk i telefon vilket jag inte ens vet om den ska. För
det ska väl bara vara att närma sig enheten så ska väl den ta över?

Jag har ju skapat ett lösenord som jag loggar in med i controllern så det verkar fungera.

Här är en skärmdump över hur det ser ut, det som står under security är inget jag har skrivit in så det vet jag inte vad det är.
Kanske något där som ska ändras?

http://www.watchwallpapers.com/settings.jpg

Börja med att sätt namnet till något du kan ansluta till, alltså sätt det över något som inte kolliderar.
wpapsk är inget du behöver oroa dig för. Det är så det ska vara.

Edit:
Sålänge du är i närheten mottagningsmässigt ska den synas.
Om du trycker på edit där under inställningarna så se till att "enable this wireless network" är ibockad.

Ursprungligen av Sidde:

Börja med att sätt namnet till något du kan ansluta till, alltså sätt det över något som inte kolliderar.
wpapsk är inget du behöver oroa dig för. Det är så det ska vara.

Vad menar du med sätt namnet? Det som står nu är vad routern heter, ska det ändras?
Jag kollade på security inställningen ocg där stod det routerns lösenord.

  • Medlem
  • Sundsvall
  • 2018-02-25 17:16
Ursprungligen av RolexJocke:

Vad menar du med sätt namnet? Det som står nu är vad routern heter, ska det ändras?
Jag kollade på security inställningen ocg där stod det routerns lösenord.

Har du satt det namnet själv redan? Det namnet är vad ditt trådlösa nätverk ska heta.
Sätt det till vad ditt trådlösa nätverk ska heta där.
Om du vill ha möjlighet att "roama" med en annan icke unify-enhet, alltså att telefonen ska välja själv den starkaste ska namnet vara samma som den andra.
Men för felsökningens skull bör du sätta den till något unikt så du ser den i din telefon och kan ansluta till den utan att potentiellt ansluta till den andra (routern),

  • Medlem
  • SWE
  • 2018-02-25 17:30

Är den här grön eller röd för dig?

Ursprungligen av Sidde:

Har du satt det namnet själv redan? Det namnet är vad ditt trådlösa nätverk ska heta.
Sätt det till vad ditt trådlösa nätverk ska heta där.
Om du vill ha möjlighet att "roama" med en annan icke unify-enhet, alltså att telefonen ska välja själv den starkaste ska namnet vara samma som den andra.
Men för felsökningens skull bör du sätta den till något unikt så du ser den i din telefon och kan ansluta till den utan att potentiellt ansluta till den andra (routern),

Jag skapade en anslutning till utan lösenord och då fungerar det och finns med i listan över nätverk. Men tanken är väl att man inte ska behöva byta nätverk? För går jag in i rummet där routern står så blir ju mottagningen dålig om jag ligger kvar på UniFin's nätverk.

  • Medlem
  • Sundsvall
  • 2018-02-25 17:36
Ursprungligen av RolexJocke:

Jag skapade en anslutning till utan lösenord och då fungerar det och finns med i listan över nätverk. Men tanken är väl att man inte ska behöva byta nätverk? För går jag in i rummet där routern står så blir ju mottagningen dålig om jag ligger kvar på UniFin's nätverk.

Då vet du att det fungerar, då är det bara sätta det till exakt samma namn och lösenord som det andra nätverket så ska det fungera automatiskt.
Men du kommer inte ha någon handover så telefonen/enheten får avgöra detta själv. Oftast fungerar det bra.

Ursprungligen av Sidde:

Då vet du att det fungerar, då är det bara sätta det till exakt samma namn och lösenord som det andra nätverket så ska det fungera automatiskt.
Men du kommer inte ha någon handover så telefonen/enheten får avgöra detta själv. Oftast fungerar det bra.

Nu har jag två anslutningar med samma namn och samma lösenord och då blev det tyvärr som innan, det verkar som om den väljer det första hela tiden.

  • Medlem
  • Sundsvall
  • 2018-02-25 18:07
Ursprungligen av RolexJocke:

Nu har jag två anslutningar med samma namn och samma lösenord och då blev det tyvärr som innan, det verkar som om den väljer det första hela tiden.

De ska bli samma om de har samma namn och säkerhet och lösenord.
Har du någon annan trådlös enhet som du kan validera detta på, tex att den enheten också ser 2.
Men sannolikt är det något som inte matchar isåfall om det är 2.

Edit: Kan vara svårt att få motsvarande säkerhetsinställningar ibland för olika leverantörer kanske inte erbjuder det.
Enklast för dig om du inte får till detta med 2 olika leverantörer är att skaffa en till unifi-ap som du sätter där routern är. Bara plugga in i nätverket och ansluta den till controllern du installerat så får den samma inställningar som den andra.

Ursprungligen av Sidde:

De ska bli samma om de har samma namn och säkerhet och lösenord.
Har du någon annan trådlös enhet som du kan validera detta på, tex att den enheten också ser 2.
Men sannolikt är det något som inte matchar isåfall om det är 2.

Edit: Kan vara svårt att få motsvarande säkerhetsinställningar ibland för olika leverantörer kanske inte erbjuder det.
Enklast för dig om du inte får till detta med 2 olika leverantörer är att skaffa en till unifi-ap som du sätter där routern är. Bara plugga in i nätverket och ansluta den till controllern du installerat så får den samma inställningar som den andra.

Jag har 2 identiska namn & lösenord i controllern men det kommer bara upp en anslutning med detta namn i 2 iPhone's & en iPad.
Det känns ju som om det är något i routern kanske eller switchen?

  • Medlem
  • Sundsvall
  • 2018-02-25 19:32
Ursprungligen av RolexJocke:

Jag har 2 identiska namn & lösenord i controllern men det kommer bara upp en anslutning med detta namn i 2 iPhone's & en iPad.
Det känns ju som om det är något i routern kanske eller switchen?

Nu tror jag vi pratar förbi varandra lite. Det är väl vad du försöker uppnå?
Det är så det ska vara, att det ska upplevas som en enda. Och enheterna kommer välja det med bäst mottagning.
Detta fungerar ofta bra, om de står tillräckligt långt ifrån varandra att enheterna lätt ser att ena är bättre än andra.

Vad är det som du förväntar dig ska ha hända?

Ursprungligen av Sidde:

Nu tror jag vi pratar förbi varandra lite. Det är väl vad du försöker uppnå?
Det är så det ska vara, att det ska upplevas som en enda. Och enheterna kommer välja det med bäst mottagning.
Detta fungerar ofta bra, om de står tillräckligt långt ifrån varandra att enheterna lätt ser att ena är bättre än andra.

Vad är det som du förväntar dig ska ha hända?

Det jag vill ska hända är ju att när jag kommer in i ett rum med sämre mottagning så ska den växla själv till det starkare vilket inte händer. Eller måste man bli av med mottagningen helt för att den ska växla? Som jag har gjort för stunden är att jag har två trådlösa nätverk med olika namn och växlar själv till det bästa där jag befinner mig. Det går ju också men det hade ju varit smidigare om det skött sig själv. De kanske är för nära varann som du säger. Det jag menade med att det bara kom upp en anslutning i telefon var att det bara är routern man blir uppkopplad till och inte UniFi'n.

Tack för dina förslag, jag kom ju en bit på vägen iallafall.

  • Medlem
  • Sundsvall
  • 2018-02-25 20:34
Ursprungligen av RolexJocke:

Det jag vill ska hända är ju att när jag kommer in i ett rum med sämre mottagning så ska den växla själv till det starkare vilket inte händer. Eller måste man bli av med mottagningen helt för att den ska växla? Som jag har gjort för stunden är att jag har två trådlösa nätverk med olika namn och växlar själv till det bästa där jag befinner mig. Det går ju också men det hade ju varit smidigare om det skött sig själv. De kanske är för nära varann som du säger. Det jag menade med att det bara kom upp en anslutning i telefon var att det bara är routern man blir uppkopplad till och inte UniFi'n.

Tack för dina förslag, jag kom ju en bit på vägen iallafall.

Utan att det finns en riktig "överlämning" mellan enheterna kommer det tyvärr alltid bli så att klienten blir kvar för länge.
Min rekommendation är att du köper en till unifi-accesspunkt så kommer de arbeta ihop bättre.

Det du kan göra just nu är att minska effekten på enheterna, iaf den som alltid fångar klienten.
Finns lite tips här: https://support.apple.com/en-us/HT203068

Senast redigerat 2018-02-25 20:50
Ursprungligen av Sidde:

Utan att det finns en riktig "överlämning" mellan enheterna kommer det tyvärr alltid bli så att klienten blir kvar för länge.
Min rekommendation är att du köper en till unifi-accesspunkt så kommer de arbeta ihop bättre.

Det du kan göra just nu är att minska effekten på enheterna, iaf den som alltid fångar klienten.
Finns lite tips här: https://support.apple.com/en-us/HT203068

Jag tror inte jag ger mig på och grejar med de inställningarna, spontant känns det som att det blir nog värre då.

  • Medlem
  • Kungälv
  • 2018-02-26 17:48

Problemet om du inte har prylar med stöd för roaming är att klienterna inte väljer AP’n med starkast signal utan håller sig kvar vid en till signalen är för dålig från den, då söker den efter ny.
Köper du en AC-AP till så slipper du växla nät själv.

Ursprungligen av Json_81:

Problemet om du inte har prylar med stöd för roaming är att klienterna inte väljer AP’n med starkast signal utan håller sig kvar vid en till signalen är för dålig från den, då söker den efter ny.
Köper du en AC-AP till så slipper du växla nät själv.

Så om jag köper en likadan AC-AP till och kopplar i routern så kan jag stänga av routerns WiFi och bara köra på de andra två?

  • Medlem
  • Kungälv
  • 2018-02-26 19:43
Ursprungligen av RolexJocke:

Så om jag köper en likadan AC-AP till och kopplar i routern så kan jag stänga av routerns WiFi och bara köra på de andra två?

Japp, precis.
Kör själv med 2st AP-AC LR, fungerar klockrent.

Ursprungligen av Json_81:

Japp, precis.
Kör själv med 2st AP-AC LR, fungerar klockrent.

Det kan ju vara ett alternativ.

Det verkar som om efter installationen så väcker den upp min dator direkt efter den gått i viloläge.

Är det någon inställning jag kan göra för att slippa detta? Eller är det något man får leva med?

  • Medlem
  • Sundsvall
  • 2018-02-27 19:25
Ursprungligen av RolexJocke:

Det verkar som om efter installationen så väcker den upp min dator direkt efter den gått i viloläge.

Är det någon inställning jag kan göra för att slippa detta? Eller är det något man får leva med?

Kan vara att ACn periodvis vill skicka data till controllern.
Om du stänger av Wake On Lan så borde den inte kunna göra det.

Kanske dock controllern har det schemalagt det också, men google säger mig inget sådant iaf.

Ursprungligen av Sidde:

Kan vara att ACn periodvis vill skicka data till controllern.
Om du stänger av Wake On Lan så borde den inte kunna göra det.

Kanske dock controllern har det schemalagt det också, men google säger mig inget sådant iaf.

Controllern har jag stängt av, den behövs väl bara om jag vill ändra någon inställning eller kolla vad som sker.
Wake Up Lan har jag försökt att hitta hur man stänger av utan framgång, har även kolla i BIOS.

  • Medlem
  • Sundsvall
  • 2018-02-27 21:21
Ursprungligen av RolexJocke:

Controllern har jag stängt av, den behövs väl bara om jag vill ändra någon inställning eller kolla vad som sker.
Wake Up Lan har jag försökt att hitta hur man stänger av utan framgång, har även kolla i BIOS.

Även om controllern i sig är avstängd kanske enheten försöker anropa den.
Vet inte vad det är för OS du kör men r det windows så stänger du av wake on lan i inställningarna för nätverkskortet. https://www.groovypost.com/howto/enable-wake-...

När datorn har startat kan du i cmd skriva: powercfg -lastwake
Då säger datorn vad som triggat den att vakna.

Ursprungligen av Sidde:

Även om controllern i sig är avstängd kanske enheten försöker anropa den.
Vet inte vad det är för OS du kör men r det windows så stänger du av wake on lan i inställningarna för nätverkskortet. https://www.groovypost.com/howto/enable-wake-...

När datorn har startat kan du i cmd skriva: powercfg -lastwake
Då säger datorn vad som triggat den att vakna.

Tackar och bugar, det funkade perfekt. Nu sover den fint igen.

1
Bevaka tråden