Köra El Capitan på iMac 27"/5k?

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Hej å god afton
Funderar på en beg IMac 27 /5K fusiondrive . Är det möjligt att få en sån med OS ElCapitan eller måste det vara Sierra ??
har för tillfället en IMac 27 mid 2010 med ElCapitan.
m.v.h. Birger

Senast redigerat 2018-02-25 19:51

Du kan alltid nedgradera.

Ursprungligen av barbapappa_86:

Du kan alltid nedgradera.

Tackar vänligen. Då kanske alla övriga program fortsätter att fungera som PS/LR m.fl.
m.v.h. Birger
P.S. kanske tom Time Machine fortsätter som vanligt ??

Ursprungligen av barbapappa_86:

Du kan alltid nedgradera.

Nja, "alltid" är väl inte riktigt sant. Det beror på vilken årsmodell det är.

"Late 2014"-, "Mid 2015"- och "Late 2015"-modellerna kan köra El Capitan. Men "Mid 2017"-modellen kräver minst 10.12.4.

https://everymac.com/systems/apple/imac/index...

Ursprungligen av Jesper Ohlsson:

Nja, "alltid" är väl inte riktigt sant. Det beror på vilken årsmodell det är.

"Late 2014"-, "Mid 2015"- och "Late 2015"-modellerna kan köra El Capitan. Men "Mid 2017"-modellen kräver minst 10.12.4.

https://everymac.com/systems/apple/imac/index...

Tack igen. Då är nästa fundering, ren installation av ElCapitan å sen flyttassistenten eller en återställning från Time Machine ??

m.v.h. Birger
P.S. Den ( troligen mid 2015) levereras med High Sierra , ett smidigt sätt att få in ElCapitan ??

Senast redigerat 2018-02-26 18:46
1
Bevaka tråden