Lång tid att återfå internetuppkoppling efter viloläge

Tråden skapades och har fått 23 svar. Det senaste inlägget skrevs .
1

Jag har den senaste tiden fått ett skumt problem. Efter att datorn väcks upp ur viloläget så tar det runt 2 minuter innan jag får internetåtkomst. Den lilla gula triangeln visas då vid nätverksikonen under tiden jag inte har åtkomst. Detta gäller båda datorerna i mitt nätverk så jag skulle gissa på det är något med routern. Jag kör W10 i båda datorerna, routern är en Technicolor tg799vac xtream och uppkopplingen är 250mbit från Bredbandsbolaget numera Telenor. Jag ringde deras support och de säger att det är något med datorns operativsystem vilket jag inte tror eftersom det är samma på båda mina datorer. Några tips?

2 minuter efter uppstart låter som alldeles för lång tid. Vad är det för datorer och vilka drivrutiner använder du?
Låter som att det är en drivrutin/programvara som orsakar det.

Har du några switchar i nätverket för detta har jag råkat ut för också, och det var en av 4 switchar som inte funka som den skulle, och allt blev plötsligt mycket slöare, även uppkoppling till datorer, internett etc, men funkade fortfarande. Skumt och tog ett tag att felsöka eländet.

Tackar för input. Åker och köper ett par switchar på eftermiddagen och testar, de har varit med ett tag så det är nog inte helt fel att byta ut dessa. Återkommer i ärendet.

Ursprungligen av RolexJocke:

Tackar för input. Åker och köper ett par switchar på eftermiddagen och testar, de har varit med ett tag så det är nog inte helt fel att byta ut dessa. Återkommer i ärendet.

Innan du köper något, sök t.ex. på mac slow reconnect wifi, eller något liknande.
Jag har haft samma problem några gånger och då har lösningen varit att ta bort någon pliet-fil. Kommer inte ihåg vilken med det finns bra instruktioner på discussions.apple.com

Ursprungligen av Anders Isaksson:

Innan du köper något, sök t.ex. på mac slow reconnect wifi, eller något liknande.
Jag har haft samma problem några gånger och då har lösningen varit att ta bort någon pliet-fil. Kommer inte ihåg vilken med det finns bra instruktioner på discussions.apple.com

Jag kör ju med PC datorer, jag antar att det du föreslår är Mac baserat.

  • Medlem
  • SWE
  • 2018-06-24 11:56

Jag skulle byta ut den där routern. Har själv haft den då jag också sitter med Telenor som ISP. Ingen höjdar pryl! ER-X och en UniFi AC Lite är mitt tips! Om du ska köpa nytt då.

Ursprungligen av RolexJocke:

Jag kör ju med PC datorer, jag antar att det du föreslår är Mac baserat.

Visst sjutton! Läste ditt inlägg lite slarvigt och noterade inte att du kör Windows. Är inte så van att det numera finns folk från den mörka sidan här på 99.se

Ursprungligen av SweSG:

Jag skulle byta ut den där routern. Har själv haft den då jag också sitter med Telenor som ISP. Ingen höjdar pryl! ER-X och en UniFi AC Lite är mitt tips! Om du ska köpa nytt då.

Jag börjar med switcharna de har varit med ett tag ändå. Vad det gäller routern så är det ju BBB/Telenor's egendom och jag antar att jag får en likadan om jag får de att byta ut den. Enligt deras support är det inget fel på den men det är ju vad de säger. Jag antar att om jag vill ha någon bättre router får jag bekosta den själv och jag antar även att deras support inte kommer att fungera på den nya routern om jag skaffat den själv. I övrigt funkar allt perfekt när jag blivit uppkopplad, tappar aldrig uppkopplingen utan fungerar stabilt och bra. Börjar vänja mig att väcka upp datorn och sedan sätta på kaffet, besöka toaletten så är den uppkopplad när jag är färdig.

  • Medlem
  • SWE
  • 2018-06-24 12:29
Ursprungligen av RolexJocke:

Jag börjar med switcharna de har varit med ett tag ändå. Vad det gäller routern så är det ju BBB/Telenor's egendom och jag antar att jag får en likadan om jag får de att byta ut den. Enligt deras support är det inget fel på den men det är ju vad de säger. Jag antar att om jag vill ha någon bättre router får jag bekosta den själv och jag antar även att deras support inte kommer att fungera på den nya routern om jag skaffat den själv. I övrigt funkar allt perfekt när jag blivit uppkopplad, tappar aldrig uppkopplingen utan fungerar stabilt och bra. Börjar vänja mig att väcka upp datorn och sedan sätta på kaffet, besöka toaletten så är den uppkopplad när jag är färdig.

Jo, det är deras prylar. Har fått några och skickar alltid tillbaka dom. Fick en ny nyss när jag byte fart på linan. Grejen med ER-X är att den alltid fungerar. Du behöver ingen support på den. Switchar brukar dock vara odödliga. Haft några få på 30 år som pajat typ. Men är det riktigt gamla switchar så nog dag att byta dom. Brukar vara billiga i alla fall! Tror dock det är något annat fel du har. Vet dock inte vad det är tyvärr.

Ursprungligen av SweSG:

Jo, det är deras prylar. Har fått några och skickar alltid tillbaka dom. Fick en ny nyss när jag byte fart på linan. Grejen med ER-X är att den alltid fungerar. Du behöver ingen support på den. Switchar brukar dock vara odödliga. Haft några få på 30 år som pajat typ. Men är det riktigt gamla switchar så nog dag att byta dom. Brukar vara billiga i alla fall! Tror dock det är något annat fel du har. Vet dock inte vad det är tyvärr.

Faktum är att jag bytt ett par switchar under årens lopp. Jag börjar där så får vi se vad som händer, det är ju inte så många hundralappar det handlar om än så länge.

  • Medlem
  • SWE
  • 2018-06-24 12:54

Du kan ju alltid kolla om alla drivrutiner som @keptang skrev över sitter som dom ska:

Kanske fått någon ny av Windows update som strular. Hänt mig många gånger!

Ursprungligen av SweSG:

Du kan ju alltid kolla om alla drivrutiner som @keptang skrev över sitter som dom ska:

https://i.imgur.com/BcCtO9G.png

Kanske fått någon ny av Windows update som strular. Hänt mig många gånger!

Ser ut så här om det säger något? Men om det är nätverkskortfel borde det väl bara vara på ena datorn?

  • Medlem
  • SWE
  • 2018-06-24 13:07
Ursprungligen av RolexJocke:

Ser ut så här om det säger något? Men om det är nätverkskortfel borde det väl bara vara på ena datorn?

http://www.watchwallpapers.com/nvk.jpg

Jadu! Jag vettifan vad det är för fel faktiskt! Hoppas någon smart kommer in i tråden och löser ditt problem! Aldrig kul när det strular :/

Det gick inte så bra. Köpte 2 D-link DGS-108 och det blev ju värre. Allt funkar utom ena datorn den bara växlar mellan ansluten och inte ansluten hela tiden. Har startat om routern utan förbättring och bytt nätverkskabel mellan switchen och datorn Det står att switchen kräver Cat5e och jag har bara Cat6 kablar men på det hållet ska det väl inte vara några problem? Båda nya switcharna gör likadant och på andra stället funkar båda de nya switcharna. Kopplar jag tillbaks min gamla switch så funkar datorn igen så jag kan ju utesluta både kablar och kortet idator tycker jag.

  • Medlem
  • SWE
  • 2018-06-24 16:35

Testa att köra in en kabel i uttaget utan router och switch! Telenors då! Fungerar det som det ska då?

Testar jag kabel från väggen direkt i datorn så den likadant, tar 2 minuter att hitta uppkoppling. Så då kan vi utesluta switchar och kablar. Då känns det ju som om det är något med windows eftersom jag har samma os versioner i båda datorerna. Jag har även en likadan dator på jobbet med samma spec, samma router fast Telia som leverantör som fungerar som den ska. Enligt BBB ska ju uppkopplingen ligga på för jämnan och inte delas ut typ varannan minut antar jag.

  • Medlem
  • SWE
  • 2018-06-24 17:02
Ursprungligen av RolexJocke:

Testar jag kabel från väggen direkt i datorn så den likadant, tar 2 minuter att hitta uppkoppling. Så då kan vi utesluta switchar och kablar. Då känns det ju som om det är något med windows eftersom jag har samma os versioner i båda datorerna. Jag har även en likadan dator på jobbet med samma spec, samma router fast Telia som leverantör som fungerar som den ska. Enligt BBB ska ju uppkopplingen ligga på för jämnan och inte delas ut typ varannan minut antar jag.

Jo, jag tror problemen ligger någonstans i dina datorer. Senaste Windows 1803 har jag haft problem med själv, och har fortfarande. Låser sig lite då och då.

Ursprungligen av SweSG:

Jo, jag tror problemen ligger någonstans i dina datorer. Senaste Windows 1803 har jag haft problem med själv, och har fortfarande. Låser sig lite då och då.

Kan ju också vara nått från uttaget till nått utanför väggen som inte är som det ska...
Är det likadant om du tar bort sladden till internet och bara kör ditt egna interna nät? Är det det är nog det troligaste nån drivrutin som inte är helt frisk eller nått som "kolliderar" med dessa. Är ju lite skumt detta.

Helt rätt, cat 6 är "bättre" än cat 5e typ...

Ursprungligen av SweSG:

Jo, jag tror problemen ligger någonstans i dina datorer. Senaste Windows 1803 har jag haft problem med själv, och har fortfarande. Låser sig lite då och då.

Då kanske det löser sig med nästa uppdatering.

Ursprungligen av CekariYH:

Kan ju också vara nått från uttaget till nått utanför väggen som inte är som det ska...
Är det likadant om du tar bort sladden till internet och bara kör ditt egna interna nät? Är det det är nog det troligaste nån drivrutin som inte är helt frisk eller nått som "kolliderar" med dessa. Är ju lite skumt detta.

Helt rätt, cat 6 är "bättre" än cat 5e typ...

Vad jag kommer fram så funkar allt som det ska förutom när jag startar datorn eller tar den ur viloläge, då tar det 2 minuter innan uppkopplingen fungerar. Så det bör ju ligga i datorerna antar jag, det är ju inte ett jätteproblem eftersom allt funkar som det ska när jag väl fått uppkopplingen.

Nu verkar det fungera, iallafall när jag startar datorn. Det jag gjorde var att jag körde felsökaren på windows update och då hittade den fel som jag reparerade och då verkar det fungera. Har även kollat vid insomning och det funkar klockrent också.

Jag tackar alla inblandade för tips och hjälp.

Ursprungligen av RolexJocke:

Nu verkar det fungera, iallafall när jag startar datorn. Det jag gjorde var att jag körde felsökaren på windows update och då hittade den fel som jag reparerade och då verkar det fungera. Har även kollat vid insomning och det funkar klockrent också.

Jag tackar alla inblandade för tips och hjälp.

Haha, så du hade inte provat med det först

Ursprungligen av CekariYH:

Haha, så du hade inte provat med det först

Nix, man lär så länge man lever. Tyvärr vet man ju inte allt som finns i datorn, men som sagt ett par nya switchar har inget system farit illa av.

1
Bevaka tråden