Internet segt via kabel med airport express

Tråden skapades och har fått 31 svar. Det senaste inlägget skrevs .

Har använt mig av en airport express i ca 2-3 år nu och varit mer än nöjd över att den funkat felfritt, snabbt internet och allt sådant.
Använder mig av 100/100 Mbit i hemmet och får en nedladdningshastighet på ca 10-12mbit/s via wi-fi.

Nu till problemet, återställde enheten vid ett tillfälle för nån vecka sen och nu har jag ca 1mbit via kabel men hastigheten via wi-fi är densamma. Har testat olika typer av enheter/kablar men lika segt för det. Någon inställning jag missat? Har tillgång till både mac och pc men ingen skillnad i hastigheterna. Använder jag mig av endast en kabel direkt från uttaget till datorn utan någon enhet emellan får jag en väldigt hög hastighet men vill såklart ha tillgång till wi-fi.
Hittar inga andra fel än just hastigheten via wan (lan-kabel) och allt annat funkar felfritt.
Kan tillägga att vare sig jag använder mig av torrents,steam, Uplay, eller likande tjänster stannar det på en hastighet av 1mbit/s, något som känns som att den är låst till den hastigheten?

Vad kan detta bero på?

Du borde få ut mycket mer än 10-12 Mbps på wifi.

Vilken modell av Airport Express är det?

Från vilken eller vilka enheter har du gjort mätningarna?

Hur många (och vilka) enheter är det som använder nätverket samtidigt?

Ursprungligen av Jesper Ohlsson:

Du borde få ut mycket mer än 10-12 Mbps på wifi.

Vilken modell av Airport Express är det?

Från vilken eller vilka enheter har du gjort mätningarna?

Hur många (och vilka) enheter är det som använder nätverket samtidigt?

enheten är Apple Airport Express Modell A1392

En iPhone 7 plus, MacBook Pro (wifi samt lan) pc (lan) samt en samsung galaxy, en pc (wi-fi) samt två andra androidenheter.
hastigheten via wi-fi är jag inte speciellt missnöjd med. Det är via Lan som det låser sig till 1mbit/s på de enheter jag testat som stödjer Lan.
Har alltid varit ca 2-3 enheter anslutna och har aldrig haft problem med wi-fi eller Lan tidigare (samma enheter då som nu)

Du borde vara missnöjd även med wifi-hastigheten. Den ska vara mycket högre.

Hur ser inställningarna ut i Airport Express?
Kanske prova att göra en återställning igen?

Ursprungligen av Jesper Ohlsson:

Du borde vara missnöjd även med wifi-hastigheten. Den ska vara mycket högre.

Hur ser inställningarna ut i Airport Express?
Kanske prova att göra en återställning igen?

Ja kollar jag till exempel bredbandskollen får jag ju ut ca 80-90mbit/s på wi-fi medan via lan får jag ut 9mbit/s (nerladdning och uppladdning) 10-12 mbit/s är alltså hastigheten jag har vid nerladdning i till exempel transmission/utorrent

Prövade tidigare med en återställning men ingen skillnad.

  • Medlem
  • Sollentuna
  • 2018-08-08 18:56

Se bifogad tabell på prestanda från smallnetbuilder.com

  • Medlem
  • Sollentuna
  • 2018-08-08 19:00
Ursprungligen av NisseA90:

10-12 mbit/s är alltså hastigheten jag har vid nerladdning i till exempel transmission/utorrent.

Bittorrent är ingen erkänd mätmetod. Det är bara BBK och liknande tjänster.

Ursprungligen av frazze:

Bittorrent är ingen erkänd mätmetod. Det är bara BBK och liknande tjänster.

Fullt medveten. Skrev resultat från bredbandskollen också. Där ligger jag på 80-90mbit/s via wi-fi medan jag endast kommer upp i 9mbit/s med kabel.

Problemet är alltså att jag har normal hastighet via wi-fi men vid kabel har jag stadiga 9mbit/s via bredbandskollen (testat två olika enheter, tre olika kablar) och vid nerladdning i tillexempel transmission/steam/Uplay där jag förut alltid haft stadiga 10-16mbit/s ligger jag ju på 1,1mbit/s vare sig mindre eller mer än 1,1 vilket är väldigt konstigt?
Och har inte möjlighet till wi-fi på den dator jag använder mig av dagligen.

Antar att du får bättre hastighet om du kopplar datorn direkt till porten istället för routern? Vilken hastighet får du då?

Ursprungligen av barbapappa_86:

Antar att du får bättre hastighet om du kopplar datorn direkt till porten istället för routern? Vilken hastighet får du då?

minns inte exakt vilken hastighet men avsevärt mycket bättre är det ju. därav varför jag misstänker att problemet ligger i routern och inte i datorn. Får en känsla av att något gör att hastigheten via Lan blivit begränsad.

Ursprungligen av NisseA90:

...10-12 mbit/s är alltså hastigheten jag har vid nerladdning i till exempel transmission/utorrent...

Jösses. Det är ju en totalt irrelevant uppgift i sammanhanget.

Den hastigheten beror ju på hur många personer du hämtar filen från, och vilka uppladdningshastigheter de har ställt in.

Ursprungligen av NisseA90:

minns inte exakt vilken hastighet men avsevärt mycket bättre är det ju. därav varför jag misstänker att problemet ligger i routern och inte i datorn. Får en känsla av att något gör att hastigheten via Lan blivit begränsad.

Testa.
Har du återställt den och inte bara startat om den? Har du återställt den och får bra hastighet när du kopplar direkt till porten så skulle jag skicka routern till tippen och köpa nytt.

Ursprungligen av barbapappa_86:

Testa.
Har du återställt den och inte bara startat om den? Har du återställt den och får bra hastighet när du kopplar direkt till porten så skulle jag skicka routern till tippen och köpa nytt.

återställt den.
ja jag misstänker att routern snart gjort sitt. förstår dock bara inte varför den skulle låsa sig till en specifik hastighet och inte bara helt sluta ge internet.

Ursprungligen av Jesper Ohlsson:

Jösses. Det är ju en totalt irrelevant uppgift i sammanhanget.

Den hastigheten beror ju på hur många personer du hämtar filen från, och vilka uppladdningshastigheter de har ställt in.

Fullt medveten om det. Har dock alltid haft 10-12mbit vad jag än tagit ner via en torrent.

använde det som skillnad sen innan problemet uppstod. Vet inte hur steam eller andra alternativ till steam fungerar men det är samma sak där. Hade en viss hastighet innan och nu uppnår jag endast 1mbit/s.

  • Medlem
  • Karlskoga
  • 2018-08-09 01:16

Testat andra nätverkskablar? Någon switch inkopplad?

  • Medlem
  • Örnsköldsvik
  • 2018-08-09 06:51

Kolla vilken hastighet du får på din kabelanslutning, får du 100Mbit eller bara 10?
Gör också som @kenjon säger, testa med en annan kabel.

Ursprungligen av NisseA90:

återställt den.
ja jag misstänker att routern snart gjort sitt. förstår dock bara inte varför den skulle låsa sig till en specifik hastighet och inte bara helt sluta ge internet.

Och vad säger bredbandskollen när du kopplar direkt till porten? Ett värde, tack

Ursprungligen av mattiL:

Kolla vilken hastighet du får på din kabelanslutning, får du 100Mbit eller bara 10?
Gör också som @kenjon säger, testa med en annan kabel.

skrev tidigare att jag testat 3 olika kablar på 3 olika enheter och alla ger samma resultat via routern. utan routern är resultatet ca 90mbit/s så inga problem där.

Ursprungligen av barbapappa_86:

Och vad säger bredbandskollen när du kopplar direkt till porten? Ett värde, tack

90-100 mbit/S upp och ner.

Köp en ny router och AP då Apple lagt ned sina routrar är mitt tips! Du kommer ändå behöva köpa nytt snart. Få en lite modernare router! Finns billiga och stabila för små slantar idag.

Ursprungligen av NisseA90:

skrev tidigare att jag testat 3 olika kablar på 3 olika enheter och alla ger samma resultat via routern. utan routern är resultatet ca 90mbit/s så inga problem där.

Om en återställning då inte hjälper, så är det fel på routern. Skrota och köp ny.

  • Inte helt 100
  • Storbritannien
  • 2018-08-09 09:18

Det låter ju som om automatiken för att välja hastighet på LAN-porten är kass (att du får 10Mbps istället för 100Mbps). Du kan ju testa att sätta 100Mbit/s på ditt nätverkskort i datorn och se om du kan kommunicera snabbare då.
Vad det gäller Steam/uTorrent/whatever, är du säker på att de mäter i megabit och inte i megabyte? För 10MB/s är typ 80Mbps.

Ursprungligen av suddgummi:

...är du säker på att de mäter i megabit och inte i megabyte? För 10 MB/s är typ 80 Mb/s.

Ja, den tanken slog mig också, men du hann före.

1 B = 8 b

(TS blandar också friskt mellan m (milli) och M (mega). Det är en miljard gångers skillnad mellan dem.)

Senast redigerat 2018-08-09 10:31
Ursprungligen av Jesper Ohlsson:

Ja, den tanken slog mig också, men du hann före.

1 B = 8 b

(TS blandar också friskt mellan m (milli) och M (mega). Det är en miljard gångers skillnad mellan dem.)

Fullt medveten om det men har inte så stor betydelse när skillnaden sen tidigare är som dag och natt, vare sig jag menar det ena eller det andra.

Det var alltså 10 MB/s, inte 10 Mb/s, dvs fullt godkänd hastighet? Eller hur ska vi tolka dig?

Men visst, vi kan väl kanske se skillnaden mellan då och nu, även om det är fel enheter. Men att hela tiden blanda enheter skapar bara förvirring.

Oavsett vilket, så kvarstår tidigare råd: Om återställning inte hjälper, så är det något fel på routern - köp ny!

Senast redigerat 2018-08-10 12:51
  • Medlem
  • Huddinge, Stockholm
  • 2018-08-09 18:43
Ursprungligen av NisseA90:

Fullt medveten om det. Har dock alltid haft 10-12mbit vad jag än tagit ner via en torrent.

använde det som skillnad sen innan problemet uppstod. Vet inte hur steam eller andra alternativ till steam fungerar men det är samma sak där. Hade en viss hastighet innan och nu uppnår jag endast 1mbit/s.

Ojoj, kan du inte bara testa med typ Speedtest.net eller något. Torrenter har ingen garanterad hastighet, kan skilja från fil-till-fil och vilken tid man laddar ned.

Ursprungligen av Ideaman02:

Ojoj, kan du inte bara testa med typ Speedtest.net eller något. Torrenter har ingen garanterad hastighet, kan skilja från fil-till-fil och vilken tid man laddar ned.

tror jag skrivit resultat från bredbandskollen två eller tre gånger också.

Ursprungligen av Ideaman02:

Ojoj, kan du inte bara testa med typ Speedtest.net eller något. Torrenter har ingen garanterad hastighet, kan skilja från fil-till-fil och vilken tid man laddar ned.

Får ca 50/50 över wi-fi, och med kabel ca 9 Mbit/s vilket bör vara högre än wi-fi.

Tror inte det finns så mycket att debattera om. Som sagt, om återställning inte hjälper, köp ny router.

Bevaka tråden