Problem lägga till begagnad AirPort Express, A1068, till befintligt nätverk

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Hej!

Köpte en begagnad AirPort Express för att utöka mitt befintliga nätverk. Försökte göra som jag gjort med de andra enheterna (Timecapsule mm), men fick upp felmeddelande om att den inte kan ställas in med den här programvaran. Förstår att Expressen inte är uppdaterad med den senaste mjukvaran. Försökte att starta upp Airportverktyget på tfn/padda och Mac:en, men utan att kunna finna Expressen. Mac:en har High Sierra och jag kan inte ladda ned Airportverktyg 5.6. Läste mig till att jag kunde ladda ned Airportverktyget för PC. Laddade ned 5.6.1, men den begagnade Expressen kommer inte upp som val. Vad kan jag göra mer?

  • Inte helt 100
  • Storbritannien
  • 2018-11-17 13:59

Om du inte gjort det ännu, fabrikåterställ den och koppla upp till den via kabel om den fortfarande inte syns

  • Medlem
  • Göteborg
  • 2018-11-17 21:14

Hmm, A1068 är väl den allra äldsta modellen. Den är helt okompatibel med dagens system. Mellanvarianten går att få igång med hjälp av en nedladdad specialversion av AirPort utilities.

Senast redigerat 2018-11-18 00:05
Ursprungligen av iSweden:

Hmm, A1068 är väl den allra äldsta modellen. Den är helt okompatibel med dagens system. Mellanvarianten går att få igång med hjälp av en nedladdad specialversion av AirPort utilities.

Har kopplat in AE med sladd och kan finna den, men det går inte att utöka nätverket. Det är troligtvis så att den inte är kompatibel. Har startat om den ett par gånger, men med samma resultat. Får väl lägga på återvinningen...
Tack för hjälpen med tipsen!

  • Medlem
  • Göteborg
  • 2018-11-18 17:18

Väl bekommen.
Tyvärr är det nog så om du har modernare OS.

Här är specialversionen av Airport-verktyg: https://zcs.zyniker.org/airport-utility-v5-6-...

  • Medlem
  • Sollentuna
  • 2018-11-18 17:51
Ursprungligen av Mags0134:

Har kopplat in AE med sladd och kan finna den, men det går inte att utöka nätverket. Det är troligtvis så att den inte är kompatibel. Har startat om den ett par gånger, men med samma resultat. Får väl lägga på återvinningen...
Tack för hjälpen med tipsen!

Vad för du för felmeddelande? Om man följer detta så brukar det fungera.

Ursprungligen av frazze:

Vad för du för felmeddelande? Om man följer detta så brukar det fungera.

När jag söker in AE via Wi-Fi så hittar jag den, men när jag sedan ska konfigurera så kan jag inte komma in i AE. Försökte också via Mac:en, men det gick inte med High Sierra. Lånade då frugans dator och laddade ned en gammal version av AirPort-verktyget. Anslöt AE med sladd, kom in i den men kunde inte gå vidare då jag inte kunde hitta min nya enhet. Hittade alla mina andra trådlösa enheter.

Jag ska göra ett försök lite senare med specialversionen av AirPort-verktyget.

Ser nu att det är modell A1088 och inte som jag skrev i överskriften.

1
Bevaka tråden