Ubiquiti NVR videoserver

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Karlskoga
  • 2019-01-09 17:20

Någon som har en sådan? Jag köpte en beg och den har gammal firmware. Den ska lista ev uppdateringar, men tror är den för gammal även för det. Supporten verkar lite seg....

  • Medlem
  • Örnsköldsvik
  • 2019-01-09 18:03
Ursprungligen av kenjon:

Någon som har en sådan? Jag köpte en beg och den har gammal firmware. Den ska lista ev uppdateringar, men tror är den för gammal även för det. Supporten verkar lite seg....

Jag har ingen sådan, men det ser ut som den kör någon Linux-dist.
https://help.ubnt.com/hc/en-us/articles/20495...

  • Medlem
  • Karlskoga
  • 2019-01-09 20:45

Jo, det gör den. Och den artikeln du länkar till har jag inte hittat, kollar. Tack!

  • Medlem
  • Karlskoga
  • 2019-01-09 21:10

Helt suveränt, den körde en massa kommandon under flera minuter.
Men nu kommer jag inte in via webUI, bara via ssh! Har du något bra kommando för det också?
Den har behållit det gamla IPnumret, men varken root/ubnt, ubnt/ubnt eller mitt gamla login funkar via webUI....

Edit: mitt gamla anvID verkar ha ersatts av root. Så med root/"mitt gamla lösenord" funkade!

Edit 2: Skit, det uppdaterade från 3.1.2 till 3.1.5. Men den senaste ska vara 3.9.2.... Kanske ska köra en gång till....?

  • Medlem
  • Örnsköldsvik
  • 2019-01-10 11:15

Med apt-cache search bör du kunna lista vad som finns att installera
Kommando ungefär som nedan:
sudo apt-cache search | grep linux
(Inte ett litet ’l’ utan ett pipe-tecken)

För att installera använder du
sudo apt-get install <paketnamn>

Har du loggat in som root kan du skippa sudo.

  • Inte helt 100
  • Storbritannien
  • 2019-01-10 11:33

Det finns ett gäng blogginlägg för Unifi NVR på Ubiquitis hemsida. Har du läst dem? https://community.ubnt.com/t5/UniFi-Video-Blo...

Det står en massa information om hur man går tillväga för att uppdatera maskinen (jag har inte heller en sån här box).

För att komma åt webbinterfacet igen så behöver du kanske nollställa maskinen? Finns ett kommando för att göra det via SSH, nvr-systool: https://help.ubnt.com/hc/en-us/articles/20522...

  • Medlem
  • Karlskoga
  • 2019-01-10 17:37

Tack, problemet var det stora steget från 3.1.2 till 3.9.2, det innebar även en uppdaterad Debian.
Så nu är det fixat, och den funkar!

1
Bevaka tråden