AppleTV 4 hittar inte 5GHz-trådlöst

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Min AppleTV4 har varit ansluten till 5GHz-bandet på min Airport Extreme (Genaration 5, mjukvaruversion 7.6.4) sen ett par veckor, sen jag fick hem den. Fick hem AppleTV:n alltså. Helt plötsligt har den tappat kontakten till nätverket. Den ser att det finns ett 5 GHz-nät, men om jag väljer det säger den bara: "Det går inte att ansluta till nätverket. Kontrollera dina inställningar och försök igen."

Det går fint att ansluta den till 2,4 GHz-nätet. Alla mina andra prylar (AppleTV3, iMac, MacBook Pro iPad och iPhones) använder 5GHz-nätet utan problem. Både den gamla och nya AppleTV:n står bredvid varandra och Extremen står fem meter bort, täckningen är bra. Jag har startat om Extremen och startat om AppleTV:n, både via menyn och genom att dra ur sladden. Problemet uppkom innan jag uppdaterade AppleTV:n till den senaste programvaran (9.0.1) men även efter uppdatering kvarstår problemet.

Det känns som ett rent hårdvarufel på AppleTV:n. Nån som har upplevt nåt liknande?

Testa att återställ din ATV.

Tror inte på hårdvaruproblem då problemet uppstod efter att du uppdaterade din ATV.

Nej, läs igen. Problemet fanns innan uppdatering och kvarstod efteråt. Återställt har jag inte testat, ska göra det och kolla om det hjälper.

Nähepp, en återställning hjälpte inte heller, den vägrar ansluta till 5GHz-nätet. Det enda jag kan komma på att testav härnäst är att ansluta den mot en annan trådlös router med 5GHz-nät, för att utesluta att AppleTV:n inte gillar min Extreme av någon anledning.

  • Medlem
  • 2015-11-19 08:24

Jag skulle testa att återställa din Extreme och göra om inställningarna på den. Det har jag behövt göra ett par gånger under åren.

  • Medlem
  • Malmö
  • 2015-11-19 09:07
Ursprungligen av Mattias A:

Nähepp, en återställning hjälpte inte heller, den vägrar ansluta till 5GHz-nätet. Det enda jag kan komma på att testav härnäst är att ansluta den mot en annan trådlös router med 5GHz-nät, för att utesluta att AppleTV:n inte gillar min Extreme av någon anledning.

En fråga...har du separata namn (SSID:n) för 2,4 respektive 5 GHz-bandet?

Kör du automatisk kanal eller har du valt en manuell på 5Ghz frekvensband? Kör du automatiskt så hamnar kanalerna på 100 och uppåt och det kan bli problem även vid korta avstånd. Ställ in en kanal manuellt om du inte gör det redan, (kanal 36-48) det brukar lösa många problem.

Ursprungligen av zinned:

En fråga...har du separata namn (SSID:n) för 2,4 respektive 5 GHz-bandet?

Ja, det är olika namn. 5GHz-bandet har tillägget "5GHZ" på slutet för att kunna skilja dom åt.

Ursprungligen av Niklasinorr:

Kör du automatisk kanal eller har du valt en manuell på 5Ghz frekvensband? Kör du automatiskt så hamnar kanalerna på 100 och uppåt och det kan bli problem även vid korta avstånd. Ställ in en kanal manuellt om du inte gör det redan, (kanal 36-48) det brukar lösa många problem.

Tack, ska kolla det när jag kommer hem. Har för mig att jag har ställt in den manuellt, men ska kolla. Om inte det hjälper blir det en nollställning av Extremen. Knepigt att alla andra prylar hemma fixar att ansluta till 5GHz-bandet utan problem. Och att AppleTV:n också gjorde det i drygt en vecka och sedan plötsligt vägrade.

  • Wisserbesser
  • Uddevalla
  • 2015-11-19 12:59

Prova att endast ha igång ATV4 och AE igång, samt att byta SSID till något som endast innehåller "vanliga" tecken, tex "tradlost".

SSID:t har endast vanliga tecken, inga ÅÄÖ, inga mellanslag eller andra tecken. Jag gjorde en fabriksåterställning på Extremen nu, och konfigurerade upp den från början. Men lik förbaskat vill inte AppleTV:n ansluta. Den försöker bara nån sekund och säger sedan att det inte går. Har även provat att ändra trådlös kanal på 5GHz-bandet (från 48 till 36) men det hjälper inte. Jag tror jag ska försöka testa den mot någon annan Extreme.

Kan ju uppdatera med att det inte var något fel på vare sig AppleTV:n eller Extremen. AppleTV:ns stod helt enkelt lite för långt ifrån Extremen för att kunna ansluta till 5GHz-bandet. Jag testade först med en annan Extreme och det gick bra att ansluta till 5GHz när den stod i samma rum som AppleTV:n, men när jag ställde på samma plats som min Extreme blev det samma problem. Nu har vi gjort om här hemma och jag har flyttat Extremen och övriga IT-prylar till en annan plats och då går det bra att köra över 5GHz.

  • Medlem
  • 2017-01-22 17:48

Jag hade samma fel när jag försökte logga in på mitt 5Ghz-wifi "Det går inte att ansluta till nätverket. Kontrollera dina inställningar och försök igen." Alla andra prylar fungerade att koppla upp sig mot 5Ghz men inte mitt Apple-Tv gen 4. Min router är en TP-Link c-3200. Apple-TV och routern ligger på två olika våningar men jag kan ändå se och välja mitt 5Ghz-wifi (och signal styrkan är okej). Har nu precis fått igång det genom att i routern välja Channel 36 och framför allt Channel Width 20Mhz. (istället för 40Mhz som jag hade tidigare). Någon som vet ifall AppleTVn har problem med de högre kanalbredderna?

1
Bevaka tråden