Airport Extreme levererar bara 30 Mbps på tråd (av 100 möjliga)

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2016-12-14 21:21

Jag har en Airport Extreme som bara levererar cirka 30 Mbps ut på tråd när den ger runt 95 Mbps trådlöst, 5 GHz. In kommer runt 100 Mbps på tråd. det är samma på två av portarna jag har testat. Omstart hjälper inte.
Varför denna jätteskillnad?

Testat annan sladd?

  • Medlem
  • Borås
  • 2016-12-14 22:09

Testat att tvinga hastigheten? Om man kör auto kan det ibland bli bra tokigt.

  • Medlem
  • 2016-12-14 22:29
Ursprungligen av barbapappa_86:

Testat annan sladd?

Har testat tre sladdar. Cat5 och cat5e.

  • Medlem
  • 2016-12-14 22:31
Ursprungligen av Ola:

Testat att tvinga hastigheten? Om man kör auto kan det ibland bli bra tokigt.

Var gör man det?

  • Medlem
  • Borås
  • 2016-12-14 22:34
Ursprungligen av Baron:

Var gör man det?

Network / Advanced / Hardware

  • Medlem
  • 2016-12-15 18:57
Ursprungligen av Ola:

Network / Advanced / Hardware

Jag har inte det alternativet. Det närmaste jag kommer är Nätverk/Nätverksalternativ men där finns inget om hårdvara.
Jag har "tornet" utan disk, fw 7.7.7.

  • Medlem
  • Borås
  • 2016-12-15 19:02

Det är på datorn du skall ändra.

  • Wisserbesser
  • Uddevalla
  • 2016-12-15 19:30

Systeminställningar -> Nätverk -> Ethernet -> Avancerat… -> Maskinvara -> Konfigurera: Manuellt
och välj 1000baseT, full duplex, flödeskontroll, MTU 1500.

Provat alla portar?

  • Medlem
  • 2016-12-15 19:33
Ursprungligen av Ola:

Det är på datorn du skall ändra.

Varför skulle det behövas? Jag har inte haft manuell inställning på 10 år.
Vad ska det ställas på då?

  • Medlem
  • Borås
  • 2016-12-15 19:37

Varför är för att felsöka, du tycker ju själv att det går för långsamt. Testa med 100 Mbit.

Jag hade exakt samma problem på min platta Extreme 2009.
Testa (om du inte redan gjort det) att resetta till fabriksinställningar och starta om konfig.. Annars är det bara att låta tåten vila i frid.

Jag tvingade Macken till 100 mbit, men efter en dag var det samma sak igen.

Jocke Melin (Macpro.se) hävdar att dom blir sämre med tiden........ kul!
Men det problemet är ju nu över när som slutar tillverka dylika grejer - finns inga pengar att hämta som på iP mm mm

  • Medlem
  • 2016-12-15 23:09
Ursprungligen av Ola:

Varför är för att felsöka, du tycker ju själv att det går för långsamt. Testa med 100 Mbit.

Jag fick intrycket att du visste.

1
Bevaka tråden