Knas efter uppdatering ATV4 till tvOS 10.2

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Installerade tvOS 10.2 igår kväll och märkte att ATV4 hade startat om sig när man vaknat. Tänkte att man måste varit trött och stänger av den (vila egentligen) och märker efter en stund att den vaknar till liv igen. Omstart hjälpte inte och man fick tillslut dra ut sladden. Asstörigt. Någon som råkat ut för samma? Vad kan det vara så att den triggar igång? Jag sitter inte på fjärrkontrollen som normalt är det orsaken till att den vaknar till liv när jag inte vill.

Ursprungligen av Taccarino:

Jag sitter inte på fjärrkontrollen som normalt är det orsaken till att den vaknar till liv när jag inte vill.

Haha, inte bara jag som gör så ibland

Tyvärr vet jag inte, men kanske din fjärr är skadad/skev så den "trycker" av sig själv lite spontant sådär?
Uppdatera min igår också och inga problem än så länge (fet bak och soffa så min fjärr har klarat sig, peppar peppar).

Ursprungligen av CekariYH:

Haha, inte bara jag som gör så ibland

Tyvärr vet jag inte, men kanske din fjärr är skadad/skev så den "trycker" av sig själv lite spontant sådär?
Uppdatera min igår också och inga problem än så länge (fet bak och soffa så min fjärr har klarat sig, peppar peppar).

Fick ett meddelande om att Airplay krävde någon version och genom att koppla ifrån Airplayfunktionen på ATV enheten så startade den inte om. Vad i min omgivning som använder en gammal Airplayversion vete sjutton. Nu verkar det iaf inte så att jag behöver dra ut sladden iaf. Alltid något. Får gräva vidare i Airplaystrulet.

Skönt att veta att det inte var min bak som hade skadat fjärrkontrollen. En lite egoboost på sitt sätt.

Du är inte ensam om detta. Har sen uppdateringen fått samma problem och jag kan inte annat än misstänka att det är min iphone som väcker enheten på något sett via nätverket. Kommer luska vidare.

1
Bevaka tråden