Time Machine startar inte

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Norrköping
  • 2017-09-01 07:28

Märkte att TM inte har gjort någon säkerhetskopiering på ett par dagar, så jag startade om datorn. Efter det körs den som den ska (timvis) i någon dag, men sedan lägger den av igen. Har även testat att montera en extra disk för växelvis datalagring, men det blir samma sak då. Det går bra att starta ett jobb manuellt, men så vill man ju inte ha det. Vad kan det här bero på måntro?

  • Medlem
  • Göteborg
  • 2017-09-02 10:02
Ursprungligen av lensv:

Vad kan det här bero på måntro?

Skribenten på bloggen The Electric Light Company har grottat ner sig i den här buggen sedan Sierra släptes:
Sierra 10.12.6 doesn’t fix the Time Machine bug, but changes it

Om nu inte dina symptom stämmer överens med hans bug så ger han tips för eget grottande här:
Why have my Time Machine backups stopped or become irregular?

  • Medlem
  • Norrköping
  • 2017-09-04 09:01

Suck!

Med tanke på allvaret i "buggen" är det rätt märkligt att Apple inte gör något åt den

  • Medlem
  • Göteborg
  • 2017-09-04 20:29
Ursprungligen av lensv:

Suck!

Med tanke på allvaret i "buggen" är det rätt märkligt att Apple inte gör något åt den

Antagligen för att de inte lyckats återskapa bugen och på så sätt identifiera vad som behöver fixas. När det funkar för de flesta men buggar för några användare gäller det att hitta den gemensamma nämnaren. Utan bugrapporter fixas ingenting. Här kan du som vanlig användare skicka in en bugrapport. Utvecklare har andra kanaler. Beskriv så noggrant du kan, men inte mer än att du också orkar

https://www.apple.com/feedback/

  • Medlem
  • Norrköping
  • 2017-09-05 08:13

Redan fixat. En liten notis bara gällande noggrannheten... Max 800 tecken tillåts, så någon vidare djupgående felrapport går inte att skicka in.

1
Bevaka tråden