System på RAID-uppsätting?

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Får detta meddelande då jag försöker installera ett nytt MacOS:
"Du kan inte installera på den här volymen eftersom den ingår i en AppleRAID-uppsättning".
Det är märkligt då jag redan har MacOS 10.13.4 på volymen och det går varken att uppgradera eller installera MacOS 10.13.6.

Fungerar med 10.13.6 på en extern SSD eller 10.13.4 på RAID-volymen.

Mac mini Server (Late 2012) 2,6GHz Intel Core i7, 16GB 1600MHz DDR3
RAID 0, 1,02TB varav 214GB ledigt. APFS

Senast redigerat 2018-08-12 10:07
  • Medlem
  • Göteborg
  • 2018-08-12 09:22
Ursprungligen av Saffran:

Får detta meddelande då jag försöker installera ett nytt MacOS:
"Du kan inte installera på den här volymen eftersom den ingår i en AppleRAID-uppsättning".
Det är märkligt då jag redan har MacOS 10.3.4 på volymen och det går varken att uppgradera eller installera MacOS 10.3.6.

Fungerar med 10.3.6 på en extern SSD eller 10.3.4 på RAID-volymen.

Mac mini Server (Late 2012) 2,6GHz Intel Core i7, 16GB 1600MHz DDR3
RAID 0, 1,02TB varav 214GB ledigt. APFS

(jag antar här att du talar om 10.13 High Sierra och inte om 10.3 Panter från 2004 och PowerPC-processor)

High Sierra-installeraren kan vad jag förstår inte användas alls på RAID-volymer. Hur gjorde du den befintliga installationen? Troligen klonade du den till RAID-volymen? I så fall får du göra likadant nu. Om du vill uppdatera din befintliga installation får du först klona till en icke RAID-volym, köra uppdateringen där och sedan klona tillbaks...

Ursprungligen av IngoX:

(jag antar här att du talar om 10.13 High Sierra och inte om 10.3 Panter från 2004 och PowerPC-processor)

High Sierra-installeraren kan vad jag förstår inte användas alls på RAID-volymer. Hur gjorde du den befintliga installationen? Troligen klonade du den till RAID-volymen? I så fall får du göra likadant nu. Om du vill uppdatera din befintliga installation får du först klona till en icke RAID-volym, köra uppdateringen där och sedan klona tillbaks...

Minns inte hur jag gjorde tidigare men ditt förslag skall jag testa. Javisst, 10.13, tack.

1
Bevaka tråden