Varför kan man inte längre "Bädda in klipp" i varken Google eller Chrome

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uppsala
  • 2018-11-07 15:31

Hej.
Jag har i 20 år använt Google och deras YouTube där jag har eget album med över hundra klipp som jag hämtar från då och då.
Hela syftet med Google är att tjäna pengar genom att ju fler som klickar på klippen i YouTube ju mer tjänar Google och därför händer det som få vill, att när mottagaren sett avsändarens klipp så dyker alla YouTubes klipp eller hela ditt albums innehåll upp.
Detta är extremt irriterande och faktiskt också pinsamt för mottagaren kan känna att man vill skryta genom att pracka på hen sånt hen inte bett om.
Men det fanns en lösning jag använt flera tusen gånger, nämligen att "Embedda" klippet genom att klicka på Dela och sedan Bädda in och sedan kopiera länken som jag sedan bifogat i mejl eller in i forumtrådar. När då besökaren klickat på länken ser han hela klippet men ingenting annat efter. Det ser både proffsigt och artigt ut, men det händer inte längre, jag har testat säkert 20 gånger men embeddfunktionen fungerar inte.

Jag testade Chrome som har alla funktioner för embeddning och även en ruta där man kan välja på om man vill att andra klipp skall visas efter att mitt klipp visats. Den bockade jag naturligtvis i men embeddningen fungerar inte utan hela mitt album eller YouTubes klipp vällde in efter att mitt klipp var färdigvisat. Nu är Chrome ägt av Google så det borde jag förstått att samma problem skulle dyka upp där också.

Har ni någon lösning på problemet. Jag har mina aningar fast det borde inte vara orsaken, nämligen att problemet började i samma veva som jag uppgraderade min nya iMac från late 2017 köpt i mars 2018 till Mojave som nu är uppe i 10.14.01.

Tacksam för tips.

  • Medlem
  • Örnsköldsvik
  • 2018-11-07 17:03

Har du följt denna instruktion?
https://support.google.com/youtube/answer/171...

  • Medlem
  • Uppsala
  • 2018-11-07 17:11
Ursprungligen av mattiL:

Har du följt denna instruktion?
https://support.google.com/youtube/answer/171...

Ja massor med gånger och exakt det som står i din länk. Jag borde lyckats tycker man efter så många gånger. Det är någonting som spelar mig ett spratt känns det som.

Tack i alla fall.

  • Medlem
  • Uppsala
  • 2018-11-08 11:24

Google ligger på Kungsgatan på samma sida som 99.se, men det finns inget svenskt Goggleforum där man kan få hjälp med sina frågor och problem utan hänvisas till USA. Jag är säker på att fler än jag vill ha ett Googleforum i Sverige som är bemannat av svenska supporters som vet allt om Google, YouTube och Chrome och andra Googleägda appar.

1
Bevaka tråden