Hittar inte LTE Voice / Volte på iPhone SE (Tele 2)

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2018-11-27 22:56

Hej!

När jag kollar på tjejens SE så finns inte annat än 2G 3G och 4G att välja på i inställningarna där jag läst att det ska finnas ett annat val att klicka i: LTE Voice (Volte). Måste ju ha blivit något fel i inställningarna eller måste Tele2 skicka ut något för att det ska funka?

Något tips?

Tror ni måste kontakta Tele2 för att aktivera det.

  • Medlem
  • 2018-11-28 07:18

Är operatörsinställningarna uppdaterade?

Gå till Inställningar > Allmänt > Om

Är de inte uppdaterade så frågar telefonen nu om de ska uppdateras. Gör det i så fall.

  • Redaktör
  • Sollentuna
  • 2018-11-28 07:46
Ursprungligen av keptang:

Tror ni måste kontakta Tele2 för att aktivera det.

Nä för mig räckte det med att göra som @Ljung beskriver. Fick fram en uppdatering av operatörsinställningarna då.

  • Medlem
  • Kungälv
  • 2018-11-28 07:54
Ursprungligen av Nifo:

Hej!

När jag kollar på tjejens SE så finns inte annat än 2G 3G och 4G att välja på i inställningarna där jag läst att det ska finnas ett annat val att klicka i: LTE Voice (Volte). Måste ju ha blivit något fel i inställningarna eller måste Tele2 skicka ut något för att det ska funka?

Något tips?

Det finns ingen inställning som heter LTE Voice, däremot ska "Enable 4G" stå på "Voice & Data".

Telefonen och operatörsuppställningarna måste vara uppdaterade också, och eventuellt behöver du kontakta Tele2 (jag fick ha en lång mailkonversation med Telenor innan de sparkade igång det för mig även om det inte skulle behövas).

  • Redaktör
  • Sollentuna
  • 2018-11-28 08:17
Ursprungligen av Json_81:

Det finns ingen inställning som heter LTE Voice, däremot ska "Enable 4G" stå på "Voice & Data".

Telefonen och operatörsuppställningarna måste vara uppdaterade också, och eventuellt behöver du kontakta Tele2 (jag fick ha en lång mailkonversation med Telenor innan de sparkade igång det för mig även om det inte skulle behövas).

För mig ser det numera ut så här: Inställningar > Mobilnät > Wi-Fi-samtal (finns under Internetdelning under rubriken Tele2 för mig) > PÅ. Wi-Fi-samtal dök upp när jag fått hem en uppdatering av operatörsinställningarna.

  • Medlem
  • Kungälv
  • 2018-11-28 08:44
Ursprungligen av Ida Blix:

För mig ser det numera ut så här: Inställningar > Mobilnät > Wi-Fi-samtal (finns under Internetdelning under rubriken Tele2 för mig) > PÅ. Wi-Fi-samtal dök upp när jag fått hem en uppdatering av operatörsinställningarna.

Wi-Fi samtal är inte samma sak som VoLTE

  • Redaktör
  • Sollentuna
  • 2018-11-28 08:46
Ursprungligen av Json_81:

Wi-Fi samtal är inte samma sak som VoLTE

Haha, du har så rätt. Tänkte fel. Det var Wi-Fi-samtalen som dök upp nyligen för mig så därför jag började tänka på det. Sorry!

1
Bevaka tråden