Mac Mini skärminställningar

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Efter otaliga googlingar men väldigt dåligt med svar och information, vänder jag mig hit istället

Har nyligen skaffat ny bildskärm här hemma, men lyckas inte alls få min Mac Mini att lira med den som jag vill. Vill köra den i 1920x1080 60Hz men den vägrar. De alternativ jag kan välja under Bildskärmar är följande, varav endast 1600x900, 1280x720 och 1080p går att köra i 60Hz.

3840x2160 (låg upplösning)
1920x1080
1600x900 (låg upplösning)
1280x720
1080p

Problemet är att när jag väljer 1080p går det fint att köra i 60Hz, men bilden blir märkbart "suddigare" och mycket mindre skarp än om jag kör 1920x1080.

Har testat både via HDMI och Displayport. Skärmen är en LG 27UK650 och datorn en Mac Mini Sent 2014, 1,4 GHZ, 4GB Ram.

Tack på förhand!

Du ska köra 3840x2160 på den skärmen, allt annat kommer se skräp ut.
Glömde nämna att din dator klarar endast 30Hz i 3840x2160.

Senast redigerat 2019-01-24 23:24
Ursprungligen av keptang:

Du ska köra 3840x2160 på den skärmen, allt annat kommer se skräp ut.
Glömde nämna att din dator klarar endast 30Hz i 3840x2160.

Det skulle jag givetvis helst göra, men 30Hz gillar jag inte alls.

Vad jag förstått så bör datorn klara 1920x1080 i 60Hz, kanske t.o.m 2560x1440 i 60Hz? Frågan är varför jag endast får alternativen jag beskrev ovan, och då inte kan köra tex 1920x1080 i 60Hz?

  • Medlem
  • Göteborg
  • 2019-01-25 07:21

Kanske någon av dessa kan lösa det:
SwitchResX
QuickRes

Ursprungligen av IngoX:

Kanske någon av dessa kan lösa det:
SwitchResX
QuickRes

QuickRes ser intressant ut, ska testa. Tack!

Men visst måste det finnas ett ”inbyggt” alternativ för att ändra till fler upplösningar än de jag kan välja på?

Håller med Keptang. Kör du inte optimal upplösning (dvs 3840x2160, det som skärmen är byggd för) så kommer det att se suddig ut eftersom skärmen tvingas interpolera.

Och om du sätter den i 3840x2160 – Märker du då att den kör i 30 Hz (eller är det bara en placebo-effekt)?

Gissar att det inbyggda grafikkortet på den minin är lite klent för den höga upplösningen, och det är sannolikt därför som operativsystemet inte visar några fler alternativ.

SwitchResX eller QuickRes borde fixa biffen.

Ursprungligen av carlsson:

Håller med Keptang. Kör du inte optimal upplösning (dvs 3840x2160, det som skärmen är byggd för) så kommer det att se suddig ut eftersom skärmen tvingas interpolera.

Och om du sätter den i 3840x2160 – Märker du då att den kör i 30 Hz (eller är det bara en placebo-effekt)?

Gissar att det inbyggda grafikkortet på den minin är lite klent för den höga upplösningen, och det är sannolikt därför som operativsystemet inte visar några fler alternativ.

SwitchResX eller QuickRes borde fixa biffen.

Givetvis är det optimalt att köra i 3840x2160, men jag tycker att 30Hz märks av ganska tydligt. Allt känns lite "laggigt", tex muspekaren och animationer när man scrollar osv.

Lyckades hitta en gratisversion i AppStore, EasyRes, och där lyckas jag få till 2560x1440 i 60Hz med skarp och fin bild. Som du säger är datorn för klen för 3840x2160 i 60Hz vilket jag visste innan, men känns ändå märkligt att det inte finns fler upplösningar att välja på i den inbyggda inställningen.

Tack för hjälpen alla!

Och du har provat enligt nedanstående?

http://osxdaily.com/2015/08/27/show-all-displ...

Ursprungligen av johan_tanying:

Och du har provat enligt nedanstående?

http://osxdaily.com/2015/08/27/show-all-displ...

Du det hade jag inte, men det var exakt vad jag letade efter. Stort tack!

Ursprungligen av johan_tanying:

Och du har provat enligt nedanstående?

http://osxdaily.com/2015/08/27/show-all-displ...

Vad glad jag blev nu – Jag fick lära mig något nytt idag!
Tack även från mig.

  • Medlem
  • 2019-01-25 13:18
Ursprungligen av johan_tanying:

Och du har provat enligt nedanstående?

http://osxdaily.com/2015/08/27/show-all-displ...

Jävla grymt tips. Har retat mig på att fjärrskrivbord inte har stämt med datorn skärm

Alt-knappen (option) är din vän...

Prova exempelvis att klicka på wifi-symbolen uppe i menyraden med eller utan alt-knapp!

Jo precis, många såna där grejer kan man ju utan och innan, men den här var ny.

1
Bevaka tråden